Skip to end of metadata
Go to start of metadata

To safely upgrade to newer versions of LoopEdge, we recommend upgrading from the previous version or performing a fresh install when upgrading from an older version.

When performing a fresh install, make sure to deactivate your license key on your current installation so you can activate your new installation with the same key.

New LoopEdge Versions

When upgrading to a new version, you should update from a previous main release version. To upgrade to 1.4.1, for example, you must have any 1.3 version installed (1.3.0, 1.3.1, etc).

To Upgrade to:Previous Version Must Be:
1.0.31.0.x
1.2.01.1.x
1.3.01.2.x
1.4.11.3.x

LoopEdge Updates

For smaller updates, you should have the previous update installed. To upgrade to 1.3.2, for example, it is recommended to have 1.3.1 installed.

Update Paths:

  • 1.2.0 → 1.2.1 → 1.2.2
  • 1.3.0 → 1.3.1 → 1.3.2

  • No labels